1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Seeking Help + ROM K960 vKBZ004 MT6580 [fake T950s]_tried every ROM_still bricked

Discussion in 'ROM Requests' started by OmegaPR, Nov 9, 2016.

Share This Page

  1. OmegaPR
    Offline

    By:OmegaPRNov 9, 2016
    New Member

    Country:
    Australia
    Joined:
    Nov 9, 2016
    Messages:
    8
    Likes Received:
    3
    Hi There,

    I would be so grateful for any help. What am I doing wrong? I don't have the original ROM and would be super grateful if someone could send me in the right direction to get it. Should I just give up?
    thx

    ROM/Firmware

    I've tried a heap of ROMs on the ftp:jlinksz site, tried a couple from needrom, gone through 21 forum pages in the Russian china phone site that has a thread and downloads on my tablet, watched many Techmagnet YT vids over and over again and nothing has brought my bricked tablet back to life.

    I cannot find vKBZ004 which is listed on the backside of the MB.
    I can successfully flash all of the following firmware onto the tablet which I downloaded from: ftp://Jlinksz
    vKB004C
    vKB019EGMS
    vKB0D4M_012


    it still won't charge, the screen is black, does not vibrate, does not produce any light within the circuit board. Sometimes the connection plate is hot because it's 'charging' however the tablet doesn't turn on.
    • I've changed the Power plug and it won't hold a charge.
    • I've then changed the usb cable and plugged it into a different laptop port. It won't hold a charge.
    • I've left it overnight to charge and I still can't turn it on.
    Flash Tools
    I've been downloading and flashing my Brick for the past 2 weeks. I've downloaded approximately 100GB of ROMs and have systematically tried them using many versions of SP Flash, BTools, and JlinkTool.

    Drivers [MTK and VCom]
    I've downloaded new drivers, cleaned my laptop and removed all the drivers, installed them again and started with a clean flash of the ROM. Restarting my laptop each time I've installed and removed drivers.

    I have another MTK device and the drivers recognise it as being: 'MT65xx Android Phone', however the MT6580 tablet is only recognised as MTK Preloader VCOM or MTK USB.

    Hard wired Battery
    I've tried with the battery connected and I've also de-soldered the battery so it is removed when I flash it as recommended by Techmagnet. It did not bring the brick to life.

    Multi-meter
    I've used a multi-meter on continuity, to test the golden test spots however when I connected the tablet without the battery into my laptop, it was automatically recognised by my laptop as soon as I plugged it in and it cycled repeatedly between MTK preloader USB and MTK USB Port even before I started with the multi-meter.

    I continued and tried to test each golden test point with ground and nothing triggered the multi-meter to read '0' or even close to zero, nor did my laptop recognise it beyond the repeated cycling of MTK preloader USB and MTK USB Port as I was testing with the multimeter. The cycling was endless until I unplugged it.

    Tablet Model ? [I have provided detailed pictures in the hope that someone can help me]
    Fake: T950s Samsung Galaxy Tab MT6592 8 core, 4GB ROM 64GB RAM
    Reality: I609 or K960 ? MT6580A MT6350V 2 core 1GBROM 16GB RAM 9.6"
    I have found
    • near the SIM port the following: K107-MB-V3.0 2015-9-30
    • the LCD flexi cable: I960-LCD-FPC2-V1.0 2015-07-07
    • I609 on the board
    • backside of the MB: K960AC-V3.0 PD:4+B1 160306
    K107AC V3.0_vKBZ004 SMT-K960
    K107AC-V3.0 BLDA7
    B20160217_1G16G
    DL BT MMI QC
    • MTK processor MEDIATEK ARM MT6580A 1524-WAHHAH DTTBR774 ATGVP872
    Any help would be awesome.
    Thanks in advance :)

    [Back side of MB]

    [​IMG]
    [Front side MB]
    [​IMG]

    [​IMG]
     
  2. mrsim
    Offline

    By:mrsimNov 9, 2016
    KingOfNoobs
    Staff Member

    Country:
    United Kingdom
    Joined:
    Mar 1, 2014
    Messages:
    15,578
    Likes Received:
    2,427
    ok seems you have tried just about everything that we would ask you to do and still have nothing working....i will advise that if you have been flashing multiple preloaders onto the device this could have caused the issue as flashing a wrong preloader can permanantly brick an MTK device
    i would suggest making sure that you attempt to flash the stock rom preloader first on it's own...if this works then load the stock rom into sp flash tools and flash the rest of the rom without the preloader,(untick this option),...normaly i would not advise to flash the preloader at all but seeing as you have flashed as you say 100GB worth of roms onto this device you may as well give it a try,(make sure that the vcom drivers are being initialised when attempting this),if that does not work i would say attempt to send the tablet back to the seller and see if you can get a refund...also i would never purchase a clone tablet or phone...the hardware/software are usually the crappiest around and lots of users have issues with them...it's pot luck to actually get one that will give you a good use time most if not all clones last 2-3 months 2-3weeks 2-3 days...usually even rebooting a clone will fuck it up sorry we cannot be much more help but you seem to have done all the leg work without success so there is not a lot we can advise you to do next
     
  3. OmegaPR
    Offline

    By:OmegaPRNov 9, 2016
    New Member

    Country:
    Australia
    Joined:
    Nov 9, 2016
    Messages:
    8
    Likes Received:
    3
    Thanks so much for your reply and very helpful information. I really appreciate it.

    I don't have the stock firmware of the tablet and was hoping someone could help me locate it. In my post I mentioned it could be vKBZ004 but I can't locate a copy of it online. The closest ROMs I can find are the ones I listed and have successfully flashed my phone with. I'm also not sure if I've correctly identified the right ROM I should be using. The remainder 100GB I downloaded returned BROM Errors or other errors and didn't flash.

    I've posted pictures of my tablet and would be grateful if you could look at them and let me know if I've correctly identified the right ROM to look for ie vKBZ004?

    You're absolutely correct with the time frame on the life of the tablet. It is 5 months old. The first one the seller sent me was a really bad fake and the seller replaced it and let me keep the first one. I have asked for a refund on this second one, but the seller is 'not active' on dhgate at this time however dhgate are working to get a refund for me. I wasn't aware it had fake parameters until it stopped working 2 wks ago and I opened it up. :(
     
    mrsim likes this.
  4. mrsim
    Offline

    By:mrsimNov 10, 2016
    KingOfNoobs
    Staff Member

    Country:
    United Kingdom
    Joined:
    Mar 1, 2014
    Messages:
    15,578
    Likes Received:
    2,427
    if the first one still works then simply pull the rom from it and re-flash it onto the new one... : )
    iasume they have the same specs and are identical yes...!!!

    these numbers are just the motherboard numbers not related to the rom vKB004C
    vKB019EGMS
    vKB0D4M_012

    the rom/firmware i cannot locate
     
    Last edited: Nov 10, 2016
  5. OmegaPR
    Offline

    By:OmegaPRNov 10, 2016
    New Member

    Country:
    Australia
    Joined:
    Nov 9, 2016
    Messages:
    8
    Likes Received:
    3
    The other tablet is not the same. The 3 x ROM's I have been able to flash my tablet are directly from the Jlinksz site which lists them as ROMs, but they have not turned the tablet on, so I think they are the wrong ROMs: vKB004C vKB019EGMS vKB0D4M_012

    Based on the information in my pictures, are you able to tell me which numbers I should be searching for that will lead to a ROM. For example: My picture has MT6580a
    K107 AC V3.0 vKBZ004 SMT-960
    I609

    Should I be searching for a K107 960 MT6580? or I609 MT6580? or something completely different as I cannot find vKBZ004
     
  6. mrsim
    Offline

    By:mrsimNov 11, 2016
    KingOfNoobs
    Staff Member

    Country:
    United Kingdom
    Joined:
    Mar 1, 2014
    Messages:
    15,578
    Likes Received:
    2,427
    do you have a link to the seller...also have you tried requesting a stock rom from the seller...i usually search for roms based on the title of the device in question and it's CPU..ie. mtk65xx...seems to me you have done a lot of research regarding this device and seem to have exhausted all available roms...the only other thing i can think of that you could try is to try any mtk6580 roms on the tablet to see if they work...just do not flash the preloader...a wrong preloader can brick your device...also make sure that the battery is fully charged you would be supprised how quickly a battery can diminish when flashing multiple roms onto a device...also if you do not manage to get the device to boot or if it boots but has any problems with the screen...try booting the device into recovery mode and wipe data factory reset...this may help in getting it to boot after a successful flash
     
  7. OmegaPR
    Offline

    By:OmegaPRNov 11, 2016
    New Member

    Country:
    Australia
    Joined:
    Nov 9, 2016
    Messages:
    8
    Likes Received:
    3
    Thanks for your advice. Any help you can provide me regarding the name of the ROM I should be searching for will be appreciated.

    Yes I've tried 3 times asking the seller for the original firmware (Sat 5 Nov, Wed 10, Thur 11 Nov 2016).

    I also conversed with DHgate customer resolution who are also trying to contact the seller. They advise that the seller is currently on suspension and serving a penalty for the unsavoury business practices. The seller cannot sell anything and they cannot have any listings. They can however receive emails from prior customers. I cannot give you a link because the seller is on suspension and the link is not visible to you, I can however provide you with screenshots of the product as it is still visible for me.

    I had abandoned looking for the original ROM after exhausting 2 weeks worth of searching. I have had some success with MT6580 ROMs for X10 and BIAOMAXINCHEN. The tablet now holds a charge and when the soft reset button is depressed the back light comes on, but the screen doesn't. This is a great sign :) All is not lost and the brick is breathing just not awake...yet! :emoji_grin:

    I cannot see the screen as it's black, but I'm sure it's waiting for me to select [recovery, quick start, reboot]. I did randomly move the volume buttons in the hope that I selected a setting. And I did, but I couldn't see what it was doing and the back light turned off.

    I'm acutely aware of the battery depleting. Before it bricked I was in a boot loop and trying to boot into recovery. It had 2 attempts where the little android displays with an open chest and then it bricked on me after vibrating 3 times and displaying an orange chinese symbol in the bottom left hand corner.

    I am now searching Baidu with TamperMonkey and have found ROMs with the title [clone T950s Samsung ....] so I'll try them tomorrow.
     

    Attached Files:

    mrsim likes this.
  8. mrsim
    Offline

    By:mrsimNov 11, 2016
    KingOfNoobs
    Staff Member

    Country:
    United Kingdom
    Joined:
    Mar 1, 2014
    Messages:
    15,578
    Likes Received:
    2,427
    it's a shame the seller had to lie about the specs in the advertisement...fucking cloners...piss me off sometimes...they bloody know that these devices are unstalbe yet still do not provide a factory rom for users...but i suppose it does not actually say 'samsung tab' it just looks a little like one...also another good thing to point out to you is that many of these clones type devices pretty much all run the same roms...or the roms are very similar so do not be afraid to experiment...so long as you are 100% sure that you know the CPU,(mtk65xx),version then you can pretty much flash anything with the same CPU...obviously DO NOT FLASH THE PRELOADER this can brick it for good and it can then only recover with the original rom
    if needed strip the thing down and check the mainboard for the actual CPU itself...this way you can be 100% sure you know what to flash...also when experimenting you can also try different parts of other roms with the same CPU if for instance the screen isn't working but you can hear it booting...then try a UBOOT or LK.BIN file from another rom as these files contain the display drivers etc etc

    have a read of this thread below so you can get a small understanding of what i just mentioned regarding using different files from similar/other roms

    You must be registered to see links - Please Register or Login!
     
  9. OmegaPR
    Offline

    By:OmegaPRNov 11, 2016
    New Member

    Country:
    Australia
    Joined:
    Nov 9, 2016
    Messages:
    8
    Likes Received:
    3
    Excellent thanks so much, I'll start the probability testing with other LK / uboots.

    I thought I had stripped the tablet down in the pictures I posted in my original post and had previously asked whether you can let me know from the pictures if I've correctly identified the CPU, MTK, version/model?

    Would you mind looking at the pictures I posted and let me know that I've correctly identified the CPU ARM 1.3 or 1.5?, MTK6580, version K960 or K107 or KBZ004 or whether it's something else.

    What else do I have to do to strip it down? I've already
    • de-soldered and removed the battery and there's nothing underneath or behind it.
    • I resoldered the battery back in and put the tablet back together and it's holding a charge with a Bioxi ROM
    Do you recommend taking out the screen and inspecting it as this is the only thing I haven't removed? I'm not sure it will have the details of the CPU or MTK on it though.
     
  10. mrsim
    Offline

    By:mrsimNov 12, 2016
    KingOfNoobs
    Staff Member

    Country:
    United Kingdom
    Joined:
    Mar 1, 2014
    Messages:
    15,578
    Likes Received:
    2,427
    as i did write in my last post QUOTE: "so long as you are 100% sure that you know the CPU,(mtk65xx),version then you can pretty much flash anything with the same CPU"

    sorry if i also mentioned after that about stripping it down...as i can see from your screen shots you found the CPU ok,(mtk6580a),so all good,you do not need to remove the screen...so yes you correctly identified the CPU...happy hunting...remember

    DO NOT FLASH THE PRELOADER FROM ANY OF THESE ROMS
    UNTICK THIS OPTION AFTER LOADING THE SCATTER FILE INTO SP FLASH TOOLS
     
    OmegaPR likes this.
  11. OmegaPR
    Offline

    By:OmegaPRNov 24, 2016
    New Member

    Country:
    Australia
    Joined:
    Nov 9, 2016
    Messages:
    8
    Likes Received:
    3
    I have managed to flash a ROM that the tablet is positively responding to. It's not fixed but I'm moving in the right direction from Brick to visible signs of life. It's the Jlinksz stock ROM vKB0012A

    I am trying up to 4 different USB cables and 2 USB ports, 2 wall adapters, and 1 hard wall charger and have narrowed it down to 2 good cables that charge the battery :)

    At one point my laptop recognised the tablet as: E:/ (Linux - file CDC gadget) and at another as "Other device - Unknown"

    Now I cannot get past the recovery/normal/fast boot prompts or get the tablet to move beyond the Mediatek logo when trying to start it normally.
    Can you please let me know what I can do to get past this?
    Here are gifs of what I am getting.
    Normal boot
    [​IMG]
    Recovery
    [​IMG]
    Fast Boot - hangs on the Fastboot prompt - not at gif because it doesn't move from this screen.
    [​IMG]
     
  12. mrsim
    Offline

    By:mrsimNov 24, 2016
    KingOfNoobs
    Staff Member

    Country:
    United Kingdom
    Joined:
    Mar 1, 2014
    Messages:
    15,578
    Likes Received:
    2,427
    ok so you are getting just a black screen with recovery mode enabled,black screen with normal boot enabled and fastboot does nothing,crap there is really no way to access the UI or recovery which leaves us in a quandry..because you need access to the recovery to attempt a wipe data factory reset which may solve the issue of booting into the system and everything else,keep googleing if there is a way to bypass this on a bootlooping device...because i do not know any way to get past this screen sorry
     
  13. To81
    Offline

    By:To81Jan 8, 2017
    New Member

    Country:
    Malta
    Joined:
    Jan 8, 2017
    Messages:
    3
    Likes Received:
    2
    Hi, guys I have the same issue with Linksz K107 or known as K960 or others.
    I have the supplier or manufacturer web site wehere they keep the roms and also have the access code to log in.
    Go to ¬ ftp://ftp.jlinksz.com ( like this don`t type anythign else like http etc)
    Account: BMXC
    Password: bmxcrjxz
    Here you can find everything to all of these chinese tabelts.
     
    Last edited: Jan 9, 2017
    mrsim likes this.
  14. mrsim
    Offline

    By:mrsimJan 8, 2017
    KingOfNoobs
    Staff Member

    Country:
    United Kingdom
    Joined:
    Mar 1, 2014
    Messages:
    15,578
    Likes Received:
    2,427
    you may want to provide an actual link that works my friend...this would help most people
     
  15. To81
    Offline

    By:To81Jan 9, 2017
    New Member

    Country:
    Malta
    Joined:
    Jan 8, 2017
    Messages:
    3
    Likes Received:
    2
    Hey, sorry the link after copy and open in new tab is working for me!
    You should get a blank window with a log in window popping up.
     
    mrsim likes this.
  16. mrsim
    Offline

    By:mrsimJan 9, 2017
    KingOfNoobs
    Staff Member

    Country:
    United Kingdom
    Joined:
    Mar 1, 2014
    Messages:
    15,578
    Likes Received:
    2,427
    no need to aplogise but we allow links here if you want to edit it you are more than welcome...i just noticed that it is missing some important parts of itself...there is no secure 'https' in this link you posted
     
  17. OmegaPR
    Offline

    By:OmegaPRJan 10, 2017
    New Member

    Country:
    Australia
    Joined:
    Nov 9, 2016
    Messages:
    8
    Likes Received:
    3
    Thanks for the info, I already had this information and had posted it on a number of forums for others. Also, if you read my opening line in my first post above, I do state that I've tried a heap of ROMs on this site and none worked.

    If you use the username and password in BeTools for 'online' registration instead of either 'wubu' or 'offline', you will get 2 additional tabs to use when flashing your rom. "IMEI" and "Custom" where you can remove all the spammy apps that are added to the ROMs.
     
    Last edited: Jan 10, 2017
    mrsim likes this.
  18. mrsim
    Offline

    By:mrsimJan 10, 2017
    KingOfNoobs
    Staff Member

    Country:
    United Kingdom
    Joined:
    Mar 1, 2014
    Messages:
    15,578
    Likes Received:
    2,427
    nice why dont you do a tutorial for the users here and post it in the tutorial section
     
  19. guineapigsrus
    Offline

    By:guineapigsrusFeb 18, 2017
    New Member

    Country:
    United Kingdom
    Joined:
    Feb 18, 2017
    Messages:
    1
    Likes Received:
    1
    I have a similar tablet and am in the same predicament - I have found that I can flash the Digma Plane 9505 ROM and the tablet boots fine, the problem is the touchscreen is inverted along the Y axis so I guess the touchscreen driver is not quite correct. Sooo frustrating!
     

    Attached Files:

    mrsim likes this.
  20. mrsim
    Offline

    By:mrsimFeb 18, 2017
    KingOfNoobs
    Staff Member

    Country:
    United Kingdom
    Joined:
    Mar 1, 2014
    Messages:
    15,578
    Likes Received:
    2,427
    could be all you will need is to try flashing either lk.bin or uboot files from different mtk6580 roms until one works for you...or alternatively after a little searching on google maybe try looking for the touchsetting.gt file which worked for You must be registered to see links - Please Register or Login! person
     
Loading...




Top