Restore IMEI On 64bit Devices - Possible Issue's Fixed

30

Percymama

Super Moderator
Super Moderator
Mar 19, 2014
4,313
1,459
113
Cornwall United Kingdom
What device did you try this method on please?

You may need to set you network preferences again in settings

Change Auto search to Manual search for networks, and see if this fixes the issue, and set the preference to 3G (your provider) also in settings.

Lastly check your APN settings are correct, as this has a big impact on 3G and 4G connections for Data.

http://highonandroid.com/android-howtos/how-to-fix-3g4g-lte-data-by-manually-setting-apn/
 
Last edited by a moderator:
2

Jp03

New Member
Aug 30, 2015
1
1
3
Hello, i follow all the instruction, but still not working. "At command is failed sending" always pop up after i click send at command. My device is lenovo k3 note. Help pls.
 
30

mrsim

KingOfNoobs
Staff member
Mar 1, 2014
14,887
2,192
113
48
London UK
Last edited by a moderator:
30

mrsim

KingOfNoobs
Staff member
Mar 1, 2014
14,887
2,192
113
48
London UK
Great input in this thread!

I also found and used Chamelephon from Google Play store after flashing the latest ROM on my rooted Lenovo K3 Note to solve this IMEI problem.

P.S.   This was the article that helped me out!  :wink3:
hey yes we know about this app but try not to encourage it's use for legal reasons...as changing your IMEI is against the law in most countries...but if it works for people then they are more than willing to use it...i did read the article and it did say that you can use the app to add your devices own IMEI's back onto the device...is this what you did or did you change the IMEI numbers to another set instead...?

and thank you for posting the article on how to use the app and the app as well...
 
Last edited by a moderator:
10

slave

Member
Aug 31, 2015
78
30
18
59
Dagenham, UK
As you might have guessed I only used the app to add my device's own IMEIs back onto the device, when other methods seem to fail; and I fully support your opinion about the use of the app only within the law of the land. :blush:
 
2

karl

New Member
Oct 8, 2015
1
1
3
After resetting everything, I successfully set the new IMEI number (recycled the one of an old Nokia phone) but then I have a new "NO SIM" error on the top left. The SIM I inserted is working in another phone. I have a Iphone6 clone ALPS MG492CH/A 4.4.4 sdk 17. What can I do?

 
 
30

mrsim

KingOfNoobs
Staff member
Mar 1, 2014
14,887
2,192
113
48
London UK
After resetting everything, I successfully set the new IMEI number (recycled the one of an old Nokia phone) but then I have a new "NO SIM" error on the top left. The SIM I inserted is working in another phone. I have a Iphone6 clone ALPS MG492CH/A 4.4.4 sdk 17. What can I do?

 
did you try a reboot...what does the device show when you type in *#06# into your dialer
 
1

aman_singh

New Member
Oct 15, 2015
1
0
1
how can i repair my imei in lenovo a7000 its mt6752 and above mentioned method is not working

 
 
30

Percymama

Super Moderator
Super Moderator
Mar 19, 2014
4,313
1,459
113
Cornwall United Kingdom
Hi

are you sure you followed the info 100%

if you miss anything out from the tutorial it wont work, but it should work on the 6752 chipset

If it really wont work and you are 100% sure you did everything correct, try another IMEI number from an old phone, it may be that your numbers have been blacklisted for some reason
 
Last edited by a moderator: