How To Unbrick Every China Phone ! SP Flashtool Error Fix Tutorial

30

Percymama

Super Moderator
Super Moderator
Mar 19, 2014
4,313
1,459
113
Cornwall United Kingdom
Hi


Here is an explanation of the error below :emoticon-0142-happy:


(4001) S_FT_DA_NO_RESPONSE





Change USB-port and transfer SP Flash Tool in the root of your main harddrive ( C: )


Also there is maybe no info in the file download agenton the CPU / flash. Solution - upgrade.


The problem could also be hardware, such as broken flash memory.Â


You can also try another verson of SPFT



 
Last edited by a moderator:
1

Sheikh Faiz

New Member
Apr 6, 2015
1
0
1
hello, I am new here  i had just bricked a chinese mtk6572 senwa phone please help me to unbrick it...:emoticon-0175-drunk:
 
30

mrsim

KingOfNoobs
Staff member
Mar 1, 2014
14,887
2,192
113
48
London UK
hello, I am new here  i had just bricked a chinese mtk6572 senwa phone please help me to unbrick it...:emoticon-0175-drunk:
please create a new thread in hardware and software support...thank you...http://www.china-devices.com/Forum-Hardware-Software-Support
 
1

romy44

New Member
May 28, 2015
2
0
1
I have bought a goophone i6 v3 (not plus) (mtk 6582) with ibaby888 from dhgate, during the flashing process of a clean android ROM that was supposed to work, the yellow bar stopped after about 25% progress, after that my phone was hard bricked.

I watched over and over again all tutorials, i did all procedures, i tried every rom you can imagine, I also asked the seller my factory stock rom (cause i don't have a backup) , but still getting error 4032.

I opened the phone, unsold the battery, and did the hardware mod with test point connection, now its easy to get META mode, so i connect my phone and after 20 seconds flash tools start the red bar, but the red bar always stop at 100% and gives me the 4032 error! Im getting crazy!

Even the seller tells me its my stock rom she has sent me, i don't trust its the right one, there are so many variations that even the sellers get confused!

If anybody has the same phone, goophone i6 v3 bought from ibaby888 i would appreciate if you can send me the droid tools backup!

Please moderators, if you can give me some hint or advice, and also be sure that before writing here i studied a lot and tried every procedure described in this site, tried different versions of sp tools, different drivers, different computers, etc.

Thanks for your attention.
 
30

mrsim

KingOfNoobs
Staff member
Mar 1, 2014
14,887
2,192
113
48
London UK
did you try formatting the device before flashing the rom...mtk usb vcom drivers installed correctly...did you use the tutorial for connecting the iphoney clones and getting them recognised by your p.c.

if the seller sent you a rom it should be the correct rom...also is your battery charged...tried a different usb port...tried different version of sp flash tools...?

tried different version of windows
 
Last edited by a moderator:
1

romy44

New Member
May 28, 2015
2
0
1
Yes i tried formatting before, but after the red bar reaches 100% i get 4032 error. Â

Mtk usb vcom drivers - i tried from 3 different sources, removed with usb deview then installed again, couple of times, still same error...

I saw a tutorial where ixtutor unbrick an iPhone clone and teaches how to get it into META mode, mine took longer to get into that mode, then i removed the battery and did the test point connections (hardware mod) now it gets recognised as mtk usb vcom after 20 seconds connected to the pc... So yes it gets recognised.

Im not that sure about being the right rom, cause the first time the seller sent me was the same that a rom for the i6 plus that i had previously tried from needrom.com. Then i asked one more time and he sent me again, now saying i6 v3, so should be mine, but there are so many variations, my phone was supposed to have a good front camera for example (by sellers description) and in fact is less then 1mp...

I will only be sure if someone send me the backup rom, my phone is exactly the same as that one on this review from maijandjay on youtube

Be aware guys cause all this shit started after i tried to fix the GPS for weeks then i decided to try another ROM... Unfortunately i didn't do a backup!!

Tried also different usb port, different computers and different windows... ah and also all sp flash tools!!

I really tried a lot! Thats why I still believe the issue should be the ROM...
 
Last edited by a moderator:
1

DJO1974

New Member
Jul 3, 2015
1
0
1
Good morning, I introduce myself, I am DARIO of Argentina.
I have the same problem as Blasphemer

My phone is HONOR 3C Kake, MIJUE M3000

I tried several ROMs with SP Tools latest version.
They have not worked.
I get ERROR 4032.


As I can fix this?


DESCRIPTION

This is FAKE china HONOR 3C

4,4,2

MOLY.WR8.W1315.MD.WG.MP.V4.P6

3.4.5

ALPS.JB3.MP17.V1.6

Error example
 
Last edited by a moderator:
2

shahed.ashiqur

New Member
Oct 7, 2015
1
1
3
hello.

my phone is symphony xplorer w69. it's bricked while flashing custom rom and unfortunately had no backup. now whenever power on it shows "symphony" written start image. i've tried several times to flash it by flashtool but it always show uboot checksum data failed, and i'm sure that no usb driver worked yet, because everytime there is no change in device manager whenever i plug the phone with/without battery.

please help
 
2

ever_green_33

New Member
Dec 9, 2015
11
3
3
Hi everyone!


One of my friends bricked his phone. I tried to help with wipe/data but it did not worked.


When I tried to flash the phone with sp flashing tool the phone stop responding at all.


I read a lot here and do everything from reinstall the drivers, different sp flashing tools, different ROMs.


I had the problem with the connecting and disconnecting but on the big intervals of few mminutes. I tried the combinations of VOL+- and POWER but it did`t help. I try the test pont hardwere but still reconnecting.


Now i downloaded the stock rom from the official web site of doogee and try to flash with SP_Flash_Tool_v3.1320.0.174


It boot the red bar to 100% without reconecting but stops there. The couner of the sp flashing tool is still runing more than 20 min but nothing.


Where is my mistake? Can somebody help with that issue?


Thanks in advance!
 
30

Percymama

Super Moderator
Super Moderator
Mar 19, 2014
4,313
1,459
113
Cornwall United Kingdom
If you have a removable battery, then power off the device, remove the battery, load all the files into SPFT, connect the device using the USB cable (still with the battery removed) press the download button on SPFT, then put the battery back into the device


 
 
Last edited by a moderator:
2

ever_green_33

New Member
Dec 9, 2015
11
3
3
Nope, I tried with the battery but still stay on the red bar 100%


When I am using new version of the SPFT "SP_Flash_Tool_exe_Windows_v5.1516.00" loads the red bar to 100% and after few seconds shows "BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032)". 


I read that this is error appears when the ROM is not right one, but it shows on all the roms i tried even downloaded from the website of the manufacturer of the phone :http://www.doogeemobile.com/blog/doogee-dg300-stock-rom-firmware/ .


When I am using older version of SPFT it loads the red bar to 100% and stop, without any errors and progress...
 
10

Assan

Member
Jan 5, 2016
36
30
18
24
Sandakan, Sabah, Malaysia
How about Lenovo S920 with CMIIT ID 2013CP5257. I bricked it and fail to retrieve it even using the method posted. But pc still detect it when i connect it without battery. Detected as MediaTek USB Port. But if I try to flash only the preloader, it give error. BROM ERROR:S_FT_ENABLE_DRAM_FAIL(4032). I try to format it and still give the same error. If I try to flash the whole rom, the same error pop up and if I try to flash without the preloader, still the same error given. I already try 4 firmware. This is the firmware that I try..


1. S920_ROW_8G_S111_131217


2. S920_ROW_S117


3. S920_ROW_S121_131217


4. S920_S141_130614


 


At least please help mewith backup preloader and scatter file.
 
10

Assan

Member
Jan 5, 2016
36
30
18
24
Sandakan, Sabah, Malaysia
I disassemble the phone and this is what written on the cpu and the ic by the cpu sied.


 


CPU: MTK6589WK 1412-ATSH DTNKK411


The ic by the cpu side: SK HYNIX N9TP32A8J0AC PKGM414A (if i am not mistaken)
 
2

Miss_Thang45

New Member
Jul 1, 2014
5
1
3
I flashed my china device i9220/N8000 (IME-e1908_v77_jbl1_9p017_6628) and now all I get is a bright light! I dont know if I flashed it wrong or what. I really need help!!!!!