Flash Tool Error: Brom error: ?? (8) [Hint]:

Ana Salazar

New Member
Mar 16, 2016
1
1
3
My husband and I, we both have Blu Studio 5.0 II D532U, and we are experencing problems in  trying to reinstall Rom. We have downloaded correct rom, and Splash tool for MT6572. The issue is that we do not get by pass the purple colour because we keep getting  the following warning: BROM ERROR: ?? (8) Hint. Our request is for some help and/or instructions as to what we need to do to correct this matter to install same. Please advise. I am attaching  a snapshot of the mentioned error.


Thanks,


Ana.
 
Last edited by a moderator:
  • Like
Reactions: mrsim

mrsim

KingOfNoobs
Staff member
Mar 1, 2014
14,672
2,177
113
49
London UK
ok the problem you could be having is that from your screen shot it seems you have chosen the 'format all + download' option when flashing the rom...this purple bar you see is the preloader being flashed...this should never be flashed unless you are 100% sure that this is the correct rom for your device and even then should still not be flashed in my opinion....now because you hav chosen the above method to flash the devices they have now been formatted,(wiped),what i suggest you do is to choose 'download' in the drop down menu where you see 'format all + download' then untick the preloader option then attempt to flash the rom...see how you get on...if you have any problems please take screen shots and post them here


for screen shots go to your search option in windows and type 'sniping tool' this is windows inbuilt screen shot app and will help you to get clearer shot of the problem as it looks like you used a mobile phone for that screen shot above...in sniping tool click 'new' then you can press and hold the left mouse button then drag across the screen to size the screen shot once that is done then choose the option to save it with the floppy disc icon
 

mrsim

KingOfNoobs
Staff member
Mar 1, 2014
14,672
2,177
113
49
London UK
ok ana...i would try a different version of sp flash tool...start with the latest version see if that helps...also have you removed the battery before flashing the rom,if the battery is removable then do so first,then load the scatter file..untick the preloader...press download then connect the device...without an error code it's hard to understand the correct solution for you,also are you 100% sure you have the correct rom to flash
 

CashNash

New Member
Jan 25, 2018
1
1
1
29
ok ana...i would try a different version of sp flash tool...start with the latest version see if that helps...also have you removed the battery before flashing the rom,if the battery is removable then do so first,then load the scatter file..untick the preloader...press download then connect the device...without an error code it's hard to understand the correct solution for you,also are you 100% sure you have the correct rom to flash

Hi... I'm having the same issue... the phone stopped on logo after a factory reset and after trying to install a new rom in it i selected format all+download, now it won't even start the screen... i''ve tried some roms and sp flash tool latest version but still same error... i know it is not a hardware issue.... any response would be helful


PS: I'm also getting this error (last picture) when running a memory test...
 

Attachments

Last edited:
  • Like
Reactions: mrsim

mrsim

KingOfNoobs
Staff member
Mar 1, 2014
14,672
2,177
113
49
London UK
is the device connecting via 'mtk usb vcom' drivers i cannot see from your pics as the bottom of the screen is not showing...if not you need to install the mtk usb vcom drivers first after you disable 'driver signature enforcement',(they will not instal correctly if you do not do this first),after you have installed the drivers try again to flash the rom and also try pressing and holding vol- OR vol+ keep it pressed and the connect the device to be flashed after first pressing 'download' in sp flash tools
 
Jul 22, 2018
2
2
3
20
is the device connecting via 'mtk usb vcom' drivers i cannot see from your pics as the bottom of the screen is not showing...if not you need to install the mtk usb vcom drivers first after you disable 'driver signature enforcement',(they will not instal correctly if you do not do this first),after you have installed the drivers try again to flash the rom and also try pressing and holding vol- OR vol+ keep it pressed and the connect the device to be flashed after first pressing 'download' in sp flash tools
i have evrything like vcom drivers, correct rom file, many version of sp flash tool but same problem going on BROM ERROR: ?? (8) Can Anyone Solve this probelm plz
 
  • Like
Reactions: mrsim
Jul 22, 2018
2
2
3
20
i have evrything like vcom drivers, correct rom file, many version of sp flash tool but same problem going on BROM ERROR: ?? (8) Can Anyone Solve this probelm plz
 
  • Like
Reactions: mrsim

Nightleno

New Member
Aug 9, 2018
1
1
3
26
i have the same problem with Huawei y 511-u10 and i can't fix it .I will wait for your reply
 

Attachments

Last edited:
  • Like
Reactions: mrsim

mrsim

KingOfNoobs
Staff member
Mar 1, 2014
14,672
2,177
113
49
London UK
i have the same problem with Huawei y 511-u10 and i can't fix it .I will wait for your reply
anytime you see a yellow triangle next to a driver in device manager that means that the driver is not installed correctly...you will now have to remove ALL mtk vcom and other phone drivers from the PC and make a clean install download USB DEVIEW run the program as admin and remove all drivers i mentioned then reboot the PC and install the drivers again please use any tutorials online or here in the forum to install your drivers,if you are using win 7 64bit or above you will need to first disable 'driver signature enforcement' before attempting to install the drivers without doing this first you will recieve driver errors
 
  • Like
Reactions: Nightleno

mrsim

KingOfNoobs
Staff member
Mar 1, 2014
14,672
2,177
113
49
London UK
Same problem. Any solutions?
if you are having driver issues i suggest you attempt to reinstall the drivers after first wiping them and then enabling driver signature enforcement,if you have no yellow triangles after installing them correctly also try pressing and holding VOL- OR VOL+,(not both only one or the other),before you connect the device this should trigger the preloader to connect to the vcom drivers
 

meucat

New Member
Nov 24, 2018
2
0
1
68
Having same problem with BLU Dash Music

Smarth Phone Flash Tool ERROR 8 - no description

Here my data

flash tool V5.1824
system Windows XP
Cell BLU Dash Music 4.0 D272i
stockrom/BLU-D272i-V12-GENERIC/MT6572...scatter.txt

I am receiving now ERROR 8 without description (SPFT just opens help with no description)

I performed several tasks on SPFT and noticed these results

1) when formatting (format tab -> auto format) results successful ok
2) when download only preloader results successful ok
3) when download all (or just any other box selected) results ERROR 8 no description (see details log file)
4) when firmware upgrade result FAILED TO GET PMT INFO (see details log file)

Please see attached file with logs info
 

Attachments

adl

New Member
Feb 19, 2019
1
0
1
23
Having same problem with BLU Dash Music

Smarth Phone Flash Tool ERROR 8 - no description

Here my data

flash tool V5.1824
system Windows XP
Cell BLU Dash Music 4.0 D272i
stockrom/BLU-D272i-V12-GENERIC/MT6572...scatter.txt

I am receiving now ERROR 8 without description (SPFT just opens help with no description)

I performed several tasks on SPFT and noticed these results

1) when formatting (format tab -> auto format) results successful ok
2) when download only preloader results successful ok
3) when download all (or just any other box selected) results ERROR 8 no description (see details log file)
4) when firmware upgrade result FAILED TO GET PMT INFO (see details log file)

Please see attached file with logs info

you got any solution for this problem???
 

meucat

New Member
Nov 24, 2018
2
0
1
68
you got any solution for this problem???
After some weeks I went to technical assist for BLU (in other country) and they said it is hadrware failure, they need to replace a memory or something else but there no more of this chip for a while. I will return next month to try again.
 

itxtutor

Editor in Chief
Staff member
May 15, 2015
63,120
415
113
If you have the correct rom/scatter/flashtool version. All you can try is a different cable or pc. if it still doesnt work, the hardware is probably broken
 

aqibfareex

New Member
May 8, 2020
1
0
1
23
if you are having driver issues i suggest you attempt to reinstall the drivers after first wiping them and then enabling driver signature enforcement,if you have no yellow triangles after installing them correctly also try pressing and holding VOL- OR VOL+,(not both only one or the other),before you connect the device this should trigger the preloader to connect to the vcom drivers
Facing the very sam problem,,, I am trying to Flash Huawei Ascend y600-u00 I have the flash file and latest splash tool but it gives error Error: ??(8) and description in empty on preloader. anyone can resolved this issue?
mobile now do not even show logo now or vibrate if press power button but gives a vibration if buttons are press combined (vol- and power).
 

LilyDug

New Member
Apr 5, 2020
3
0
1
44
Hi everyone at china-devices.com! Stock Up On CBD is the World's very first wholesale CBD marketplace where you can easily find the absolute best CBD products across many different categories such as CBD Gels from the reputable Hemp and CBD brands. We are currently aiming to add a few more CBD and Hemp stores. Could you allow me to know the name of your local CBD and Hemp Store?